アライドL3からシスコL3へ乗り換え コンフィグ書けますか?

今まで使い慣れたアライドのL3 SWからシスコ L3 SWへ乗り換えを考えています。

なぜ乗り換えるのかといったら、シスコの高価L3 SWをタダでもらったからです。さらに最近アライドがフリーズするというか、応答しなくなる時間帯があったりして。Windows10の大型アップデートFallCreatorsUpdateがかかってから、顕著にこの現象が起こるようになりました。

帯域をつぶすばかりかアライドHUBのCPU使用率が100%張り付いたまま。Pingも応答しません。こんな時はWindowsUpdateが終わるまで大人しくておくのがいちばんいいっていう結論になりました。ただ、たびたびこのような状況が起こるのは好ましくないし、文句は言われるしで。何とかしたいけど予算は降りないというところにシスコの高価L3 SWをもらったので試してみよっかという話になりました。

ただ、うちの社の人間は、YAMAHAルータと、アライドルータやL3は触ったことがあっても、シスコSWは初めての体験でとりあえず手探り状態です。

○IPアドレスフィルターの書き方
192.168.0.0のネットワーク体系と172.16.0.0のネットワーク体系は行き来させない

アライドの書き方
ADD SWITCH L3FILTER MATCH=SIPADDR,DIPADDR SCLASS=b DCLASS=b
ADD SWITCH L3FILTER=1 ENTRY SIPADDR=172.16.0.0 DIPADDR=192.168.0.0 ACTION=DENY
ADD SWITCH L3FILTER=1 ENTRY SIPADDR=192.168.0.0 DIPADDR=172.16.0.0 ACTION=DENY

シスコの書き方
ip access-list extended L3FILTER
deny ip 172.16.0.0 0.0.255.255 192.168.0.0 0.0.255.255
deny ip 192.168.0.0 0.0.255.255 172.16.0.0 0.0.255.255
permit ip any any

○QoS
QoSの書き方

アライドの場合
ADD SWITCH L3FILTER MATCH=SIPADDR SCLASS=B
ADD SWITCH L3FILTER=2 ENTRY SIPADDR=172.16.0.0 PRIORITY=7 ACTION=SENDCOS

シスコの場合 MQCベースのQoS
http://beginners-network.com/catalyst_config_qos.html
class-map match-all Class-VoIP
Class-VoIPというクラスマップを作成

match access-group 1
アクセスリスト1番 つまり172.16.0.0/16のアドレス範囲から受信すると適用
!
policy-map VoIP
VoIPというポリシーマップを作成

class Class-VoIP
適用するクラスマップを指定しています。

set dscp ef
緊急転送用のクラス。DSCP値46であるEFは、最優先処理する音声トラフィックに通常割り当てる。
!
interface FastEthernet0/1
switchport trunk encapsulation dot1q
dot1qタグVLAN⇒シスコではtrunkを利用しますという意味
switchport trunk allowed vlan 1,10,100
vlan 1,10,100を適用する アライドでいうと
switchport mode trunk
service-policy input VoIP

ポリシーマップをFastEthernet0/1に適用

access-list 1 permit 172.16.0.0 0.0.255.255
アクセスリスト1番のIPアドレス体系を指定

switchport mode trunk
タグVLANを使えるように設定するコマンド
switchport mode trunkが入らない
タグVLANが使えないという意味か。

現在起動しているコンフィグを見る
show running-config

コメントする

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です